Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-17-2016, 02:30 AM   #21
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,399
Default

Dan reported the same with his, get out there and enjoy the season.
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Old 06-17-2016, 12:47 PM   #22
Admiral

 
ss3964spd's Avatar
 
Join Date: Jul 2009
Location: Fairfax Va
Posts: 1,512
Send a message via Yahoo to ss3964spd
Default

Glad it worked out Mark, pretty easy repair.
__________________

ss3964spd is offline   Reply With Quote
Old 06-18-2016, 05:43 PM   #23
Lt. JG
 
Join Date: Jun 2016
Posts: 17
Default

Should I start a new post for my bilge pump not working?
Mxer340 is offline   Reply With Quote
Old 06-18-2016, 10:09 PM   #24
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,399
Default

Quote:
Originally Posted by Mxer340 View Post
Should I start a new post for my bilge pump not working?

Yes a new thread is in order
__________________
Mike
mmwjr is offline   Reply With Quote
Old 07-06-2016, 11:47 AM   #25
Ensign
 
Join Date: Dec 2015
Posts: 5
Default

Hi , read the post. Expect I may have same issue - will check it out tomorrow.
If I disconnect it will the alarm stop or be continuous?
Can the engine run with it disconnected?
If this is a common fault, should I carry a spare?
Will its failure be catestrophic or get me stuck out somewhere?
marcel is offline   Reply With Quote
Old 07-06-2016, 12:12 PM   #26
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,399
Default

Quote:
Originally Posted by marcel View Post
Hi , read the post. Expect I may have same issue - will check it out tomorrow.
If I disconnect it will the alarm stop or be continuous?
Can the engine run with it disconnected?
If this is a common fault, should I carry a spare?
Will its failure be catestrophic or get me stuck out somewhere?

This thread is long and has wondered off topic so I have no idea what problem you are refering to as a few have been mention here.

You'll be best served starting a new thread.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 07-06-2016, 12:20 PM   #27
Ensign
 
Join Date: Dec 2015
Posts: 5
Default

Thanks mike.
My questions were on topic of - 2 beep fault = IAC fault.
I will start a new thread so this one can be closed out. Cheers.
__________________

marcel is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 11:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.