Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-15-2018, 09:46 AM   #11
Lt. JG
 
Join Date: May 2018
Location: Plattsburgh, ny
Posts: 26
Default

Ok, thanks. I thought about trying it but was not sure.
__________________

Jbleaux is offline   Reply With Quote
Old 05-15-2018, 01:26 PM   #12
Commander
 
Gugi47's Avatar
 
Join Date: Apr 2018
Location: Lancaster Pennsylvania USA
Posts: 324
Default

Quote:
Originally Posted by Jbleaux View Post
Great. Thank you. You have me thinking itís the neutral safety switch. I just need to look threw the diagram and figure out the wiring. Thanks again, I know my way around a car motor but these are a little different. Lol
I have similar problem and was the neutral safety switch.
Moving in gear and out some times get the power true the switch. Other time will not happens. Depend how damaged is.
__________________

__________________
If they respect you, respect them. If they disrespect you, still respect them. Do not allow the action of others to decrease your good manner, because you represent yourself not others.
-2001 Maxum 2100 SR2 Sport -1997 Regal 258 Commodore (Sold)
Gugi47 is offline   Reply With Quote
Old 05-15-2018, 09:36 PM   #13
Lt. JG
 
Join Date: May 2018
Location: Plattsburgh, ny
Posts: 26
Default

This has been a nightmare. The list price when you could get them new was 32.00. Some people on eBay want 80.00 for a used one. I found a valve cover with the shift assembly and switch on it still for 55.00 so I bought it.
Jbleaux is offline   Reply With Quote
Old 05-16-2018, 12:32 AM   #14
Lt. JG
 
Join Date: May 2018
Location: Plattsburgh, ny
Posts: 26
Default

So I tied them to together earlier today and still have no power going to the key switch. I am getting really frustrated with this boat. I know it runs and I know there is power going to everything else.
Jbleaux is offline   Reply With Quote
Old 05-16-2018, 01:42 AM   #15
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 6,445
Default

Quote:
Originally Posted by Jbleaux View Post
So I tied them to together earlier today and still have no power going to the key switch. I am getting really frustrated with this boat. I know it runs and I know there is power going to everything else.
First of all the neutral safety switch does not provide power to the ignition switch it is down stream of the ignition switch. Did you test to see if you have 12V on the ďBĒ terminal? If no power you need to work backwards. Check 20 amp fuse, check breaker on the engine, red button.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 05-16-2018, 12:02 PM   #16
Lt. JG
 
Join Date: May 2018
Location: Plattsburgh, ny
Posts: 26
Default

I didn’t see any fuses at all. The red breaker is fine. I need to mess with the shifter and the wires going to and from it. That’s my next guess.
Jbleaux is offline   Reply With Quote
Old 05-16-2018, 03:53 PM   #17
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 6,445
Default

Quote:
Originally Posted by Jbleaux View Post
I didnít see any fuses at all. The red breaker is fine. I need to mess with the shifter and the wires going to and from it. Thatís my next guess.
I disagree. The fuse is in the fuse panel.

Is there 12V on the "B" terminal of the ignition switch is the fist thing you need to check.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 05-16-2018, 04:06 PM   #18
Lt. JG
 
Join Date: May 2018
Location: Plattsburgh, ny
Posts: 26
Default

This may sound like a dumb question, but where is the fuse panel. And no power on the key switch at all. It would make sense if there is a fuse panel. It must be hidden well. Lol.
Jbleaux is offline   Reply With Quote
Old 05-16-2018, 04:58 PM   #19
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 6,445
Default

The fuse panel is under the helm. Measure to see if there is 12V on both terminals of the engine breaker.

BTY where in the world are you?
__________________
Mike
mmwjr is offline   Reply With Quote
Old 05-16-2018, 05:26 PM   #20
Lt. JG
 
Join Date: May 2018
Location: Plattsburgh, ny
Posts: 26
Default

Plattsburgh ny. Lake Champlain is in my back yard. Thanks for the help.
__________________

Jbleaux is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 11:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.