Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-17-2014, 01:47 AM   #11
Lt. JG
 
Join Date: May 2014
Posts: 16
Default

Well....I took it apart while in neutral but during more research found that a lot of them have to be in drive like you said. So I put it in drive for the install. Do I need to take it apart in drive and put it back together in neutral?
__________________

MaxDizz is offline   Reply With Quote
Old 06-17-2014, 02:39 AM   #12
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,403
Default

Not 100 percent sure but from what I know outboards are assembled in neutral so to answer your question yes.
__________________

__________________
Mike
mmwjr is offline   Reply With Quote
Old 06-17-2014, 09:20 AM   #13
Lt. JG
 
Join Date: May 2014
Posts: 16
Default

I will try....and we shall see....
MaxDizz is offline   Reply With Quote
Old 06-20-2014, 11:42 AM   #14
Lt. JG
 
Join Date: May 2014
Posts: 16
Default

Ok....put the boat in drive, disassembled LU, put in neutral and reassembled. Worked!!! Took it on the river last night and ran it for about 30 mins up and down at full throttle.....no overheating! Only issue I found is there seems to be a "sweet" spot witht the throttle. I push it all he way down and it runs about 4500 rpms. I move it up and down and its like it catches and picks up to 5000. Issue with the throttle cable maybe?
MaxDizz is offline   Reply With Quote
Old 06-20-2014, 12:23 PM   #15
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,403
Default

First glad to hear you got the shifting and heating fixed.

I don't know enough about this engine but I would suspect either cable/linkage issue or possibly dirty carbs. Does this engine have oil injection or do you mix the oil in the gas?
__________________
Mike
mmwjr is offline   Reply With Quote
Old 06-20-2014, 02:28 PM   #16
Lt. JG
 
Join Date: May 2014
Posts: 16
Default

Its 2 stroke...mix 50:1.
MaxDizz is offline   Reply With Quote
Old 06-21-2014, 01:25 AM   #17
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 5,403
Default

Yep I know it is a two stroke just was not cure if it had oil injection or old style mix in the gas.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 06-21-2014, 02:03 AM   #18
Lt. JG
 
Join Date: May 2014
Posts: 16
Default

Oh, sorry. Well thanks for all of your help.
__________________

MaxDizz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 04:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.