Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2008, 03:49 AM   #1
Ensign
 
Join Date: Aug 2008
Location: West Fargo, ND
Posts: 14
Default 115 merc problems

I have an 1800 xr with a 95' 115 merc elpto. Runs fine, starts fine, surprising out of the hole, but when coming off the throttle it sounds like there is some knocking. This occurs only when decelerating. Any ideas? I am hoping its not getting wore out but for its age probably so.
__________________

bnsf215 is offline   Reply With Quote
Old 08-11-2008, 05:53 PM   #2
Commander
 
tglee's Avatar
 
Join Date: Feb 2007
Location: PA
Posts: 332
Default

Has this been happening for a while or did it just recently start? Maybe you got some bad gas or the gas has been sitting in there a long time. you can try adding some gas stabilizer. You may also see if using a higher octane helps. Then there is always this to think about. A little-known phenomenon called deceleration knock. Lacking proper carburetor jetting, the outboard will audibly “knock” (similar to a car “pinging”) as the throttle is released, typically when backing off after a high-speed run. The solution is slightly richer high-speed jetting.

It's great to have another 2-stroker on the boards. Please post some pictures for us.
__________________

__________________
"Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote."

MMSI# 338052622
tglee is offline   Reply With Quote
Old 08-11-2008, 09:58 PM   #3
Ensign
 
Join Date: Aug 2008
Location: West Fargo, ND
Posts: 14
Default 115 merc problems

It does occur as you back down after running hard for a while. I have only owned the boat for a few monthes. I asked a friend too and he thought it may be something in the lower unit winding down. Thanks for the input. I will work on the pics. It is the same as yours, great looking boat. Very happy with the performance under load and when just out for a cruise. I live in North Dakota but do all my boating in the land of ten thousand lakes. I have had it on some bigger lakes and it really handles well in rough water. Hopefully its nothing major. Have you had your oil reservoir replaced? The dealer said it was common with this model when trimmed up to trailer the tank would leak a little. I have just been keeping it low enough so its not a problem while it is on order.
bnsf215 is offline   Reply With Quote
Old 08-12-2008, 04:38 AM   #4
Commander
 
tglee's Avatar
 
Join Date: Feb 2007
Location: PA
Posts: 332
Default

I doubt it is related to the lower unit. however, if you haven't changed the oil in the lower unit you probably should. there's no telling how long it has been in there. Remember to replace the three small gaskets around the screws also.

I still have the original oil tank. It does seem to leak a little when the motor is locked in the uppermost position. Another common problem is with the low oil level sensor. There is a magnet attached to a float, when the magnet gets close to the bottom of the tank it sounds the alarm. The problem is that many times the magnet falls off the float and the alarm constantly sounds.
__________________
"Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote."

MMSI# 338052622
tglee is offline   Reply With Quote
Old 08-12-2008, 04:06 PM   #5
Ensign
 
Join Date: Aug 2008
Location: West Fargo, ND
Posts: 14
Default 115 merc problems

Thats a good idea too, you never know when it was done last. That oil tank is $100 if you wanted to get rid of that problem. Using the transom saver doesn't make it go up high enough to leak so it not really a big deal trailering either.
bnsf215 is offline   Reply With Quote
Old 08-12-2008, 05:18 PM   #6
Commander
 
tglee's Avatar
 
Join Date: Feb 2007
Location: PA
Posts: 332
Default

Do you have the original Escort trailer? I purchased a transom saver but I can't figure out a good way to mount the bracket. So I really need to see some pictures of that.

See my post here:
http://www.maxumownersclub.com/forum...hp?p=3844#3844
__________________

__________________
"Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote."

MMSI# 338052622
tglee is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine alarm. 2400 scr 5.0 rumrunner Engines 1 09-29-2009 04:12 AM
Cup Holders davesboat Maxum Owners General Discussions 11 08-01-2009 09:01 PM
ENGINE REVS DROP zt260 Engines 3 09-15-2008 02:13 PM
5.7L 230HP 16X16? BillinPA Engines 6 12-18-2007 09:44 PM
GRP Polish Webblet Maxum Maintenance 8 08-16-2005 12:27 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 07:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.