Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-10-2013, 03:03 PM   #1
Ensign
 
Join Date: Feb 2013
Posts: 2
Default Wiring for sea amp 400 wanted

Hello, my name is Hartmut.
Last year i got a Maxum 2100 SC3. The wires to the radio were damaged. I repaired it. But now sometimes the radio is switching off or on while driving the boat. Every time the radio is turning off or on the speakers crackle. Now i want to check the wiring. I have only the wiring plan for the radio, not for the amplifier.
So i need first a wiring plan or a manual for the SEAAMP 400 amplifier.

Greetings from the Baltic Sea ( Island of Poel)
__________________

frank is offline   Reply With Quote
Old 02-11-2013, 01:39 PM   #2
Admiral

 
ss3964spd's Avatar
 
Join Date: Jul 2009
Location: Fairfax Va
Posts: 1,512
Send a message via Yahoo to ss3964spd
Default

Welcome to the site Hartmut.

I cannot help with the wiring diagram but the symptom sounds simple enough to me. Since you have two parts to your sound system (except for the speakers), the radio and the amp, I would check the 12v supply wires - usually red in color, and the ground wires - usually black in color, that go to each part.

Dan
__________________

ss3964spd is offline   Reply With Quote
Old 02-20-2013, 07:24 PM   #3
Ensign
 
Join Date: Feb 2013
Posts: 2
Default

Hallo Dan,
thank you for your answer. When it will be warmer , I will look in the boat.
But i hope someone would send me a wiring diagram.

Hartmut
frank is offline   Reply With Quote
Old 02-20-2013, 08:22 PM   #4
Admiral

 
ss3964spd's Avatar
 
Join Date: Jul 2009
Location: Fairfax Va
Posts: 1,512
Send a message via Yahoo to ss3964spd
Default

You are welcome, Hartmut.

Another thing for you to check - and it's easy. There should be a bundle of wires that come out of the back of the radio and those wires go into a "block" connector. The block connector has two halves, male and female, and they join together. Separate the two halves, look for corrosion inside of them, then plug them back together. Maybe do that a few times.

Dan
ss3964spd is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 08:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.