Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-10-2008, 06:16 AM   #21
Commander
 
tglee's Avatar
 
Join Date: Feb 2007
Location: PA
Posts: 332
Default

He just installed a new 8 track player in his personal water craft.

__________________

__________________
"Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote."

MMSI# 338052622
tglee is offline   Reply With Quote
Old 07-30-2008, 07:06 AM   #22
Ensign
 
Join Date: Jul 2008
Location: MEMPHIS
Posts: 1
Default

I HAVE BEEN READING ABOUT STEREO PROBLEMS, I HAVE A 2006 MAXUM WITH A JBL HEAD UNIT. I'VE OWNED IT FOR TWO WEEKS AND THE STEREO CUTS OUT ON THE LEFT SIDE. THE SHOP I BOUGHT IT FROM SAID BRING IT BACK, BUT WHAT ARE THEY REALLY GOING TO DO? I'M ALSO INTERESTED IN UPGRADING MY STEREO IMMEDIATELY!!
__________________

MAXUM 2000 is offline   Reply With Quote
Old 07-30-2008, 07:28 AM   #23
Lt. Commander
 
Join Date: Feb 2008
Location: Notts UK
Posts: 186
Default

That could just be a bad connection behind the dash or on the speaker (depending on whether you have two or four speakers)
__________________
Gaz
Gazjen is offline   Reply With Quote
Old 07-30-2008, 09:48 AM   #24
Lt. Commander
 
Join Date: Jun 2006
Posts: 235
Send a message via MSN to Brit Rider
Default

I honestly believe those JBL units to be total junk. Mine was the same when I first got the boat..

Before you junk it try these steps:
1: check the ground connection - they are rubbish so if it looks necessary run some fresh 10ga cable from from neg post on the battery direct to the unit.
2: check all speaker and power connections for shorting. including the blue AMP ON cable that comes out of the back of the unit and isn't currently connected to anything - ensure its properly covered with electrical tape or a connector.

IF these don't help then junk it and buy one of these... your prayers will be answered! :-
http://www.shopping.com/xPO-Fusion-Digi ... Pod-Stereo

__________________
Brit Rider
Brit Rider is offline   Reply With Quote
Old 06-08-2009, 09:49 PM   #25
Ensign
 
Join Date: Jun 2009
Location: Emerald Coast, NW Florida
Posts: 5
Default Re: Stereo - speakers

Just replaced my busted JLB head unit. The faceplate was full of rust despite being taken off and stored properly prior to washing the boat at the end of the day every time. I do run on saltwater but the amount of rust and fact that it's supposively a marine stereo and only a few months old...
__________________
2008 Maxum 1800MX
Conley is offline   Reply With Quote
Old 06-10-2009, 03:42 PM   #26
Lt. Commander
 
Join Date: Jun 2006
Posts: 235
Send a message via MSN to Brit Rider
Default Re: Stereo - speakers

Point once again proven....
__________________
Brit Rider
Brit Rider is offline   Reply With Quote
Old 06-12-2009, 09:08 PM   #27
Ensign
 
Join Date: Jan 2009
Location: San Antonio
Posts: 5
Default Re: Stereo - speakers

I agree, just replaced my JBL head unit and the entire system. Clarion marine head unit, 2 wetsound pro 80's on the tower, 2 wetsound 12' subs custom done under the dash, replaced the stock interior spaeakers w/ JL audio 6", (does anyone know why my 2000 2100sr came with only 2 interior speakers) Then had to have custom made pods in the back that now house 2 more JL audio 6", all powered by a Clarion 1000x4 and an Alpine 1000x5, also have 3 batteries, one deep cycle for starting, another deep cycle for stereo, and that one is linked to a Kinetic stereo battery, sounds LOUD!!!!
B Welch is offline   Reply With Quote
Old 06-16-2009, 05:27 PM   #28
Lt. Commander
 
Join Date: Jun 2006
Posts: 235
Send a message via MSN to Brit Rider
Default Re: Stereo - speakers

Sounds bad ass... thats the kind of stereo I like!!

Have you looked at adding the Wetsounds 420 Equalizer? IT is worth every cent and will make your stereo sound eben better than now... plus you can adjust the tower volume, sub volume and boat volume on the fly...
__________________

__________________
Brit Rider
Brit Rider is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DVD Player smokeyottor Electronics 1 01-10-2010 02:48 AM
The end is nigh! Ticamo Maxum Owners General Discussions 4 08-13-2009 04:46 AM
worried about my outdrive jblack1036 Maxum Owners General Discussions 4 08-10-2009 03:27 AM
Bow cushions zt260 Maxum Owners General Discussions 2 01-18-2008 08:13 AM
mmsi number seapuppy Electronics 1 11-02-2006 05:23 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 01:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.