Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-12-2019, 07:55 PM   #1
Ensign
 
Join Date: Nov 2019
Location: Rio Grande Valley
Posts: 7
Default Mysterious Tach Wire

Trying to sort some issues on my new to me 2003 2100 sd that has a 4.3 MPI. My tach is stuck at 800 rpm weather running or off. I have cleaned the terminals at the tach and rotated the 4-6-8 switch in the back with no luck I have tried to locate the grey wire from the coil. I found a grey wire marked tach in the front of the engine that has a black rubber plug in it. There is also a disconnected ground coming from the same part of the harness. Is this set up for a remote tach when working on the engine? Does anyone know where the wire comming from the coil that goes to the gauge can be found? Thanks in advance.
__________________

__________________
2003 Maxum 2100 SD 4.3 MPI Alpha 1
1974 Starcraft SuperSport Evinrude 85hp
nrpolo is offline   Reply With Quote
Old 11-12-2019, 08:46 PM   #2
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Essex, Maryland
Posts: 7,468
Default

The tach wire should be connected to the negative terminal on the coil and the other end on the sense terminal of the tach.

Common to have an extra negative on the wiring harnesses that is not used.
__________________

__________________
1997 2400 SCR
5.7 Vortec / Bravo 2
Mike
mmwjr is offline   Reply With Quote
Old 11-14-2019, 02:08 AM   #3
Lt. Commander
 
Join Date: Dec 2015
Location: Florida
Posts: 198
Default

If it's stuck regardless of key position, it may need the "Faria rap".
Daria gauges are known to get sticky when they get older and will not read, move as expected. A couple of sharp raps with your knuckles with key on may rule out this condition.
jparsons121 is offline   Reply With Quote
Old 11-14-2019, 12:44 PM   #4
Ensign
 
Join Date: Nov 2019
Location: Rio Grande Valley
Posts: 7
Default

I like that kind of "fix". Will give it a couple of smacks.
__________________
2003 Maxum 2100 SD 4.3 MPI Alpha 1
1974 Starcraft SuperSport Evinrude 85hp
nrpolo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×