Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2009, 08:56 PM   #1
Ensign
 
Join Date: Aug 2009
Posts: 2
Default Merc Smartcraft gauge problem

I have a 2007 2400SE. I am getting a "lost engine comm" message on my Merc Smartcraft speedo and have lost trim and fuel gauges. Tach seems ok. Any suggestions?
__________________

Mbruckner is offline   Reply With Quote
Old 08-11-2009, 09:47 PM   #2
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default Re: Merc Smartcraft gauge problem

wow...that sounds like something came unplugged.....I'd start by checking the plugs out and looking for any corrosion issues..

and welcome to the zoo
SP irate:
__________________

__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Old 08-12-2009, 03:00 PM   #3
Ensign
 
Join Date: Aug 2009
Posts: 2
Default Re: Merc Smartcraft gauge problem

Thanks. I will. Glad to be aboard!
Mbruckner is offline   Reply With Quote
Old 01-30-2010, 04:25 AM   #4
Ensign
 
Join Date: Jan 2010
Location: Florida
Posts: 9
Default

I had that happen on my 2008 2700SE. I shut down the engine and then the battery. Turned the key to on to clear all the power like you would do a computer. Turned the key back off and the battery back on. Restarted the engine and the Smartcraft connection was restored . Has not done it sence.. :>)
Xum 2700SE is offline   Reply With Quote
Old 01-30-2010, 03:11 PM   #5
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default

thanks for reviving this on..good to know...although I don't own the smart craft....others will appreciate the repair...


Welcome to the zoo......the 2700se is a nice boat......

SP
__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Part Numbers for 3.0 tks blackfly721 Engines 1 09-01-2009 01:05 AM
ENGINE REVS DROP zt260 Engines 3 09-15-2008 02:13 PM
fuel flow figures for 6.2mpi zt260 Maxum Owners General Discussions 4 09-07-2008 02:33 AM
Bilge pump... TBarCYa Maxum Owners General Discussions 4 03-27-2008 02:36 AM
Here are pics of my new ride. Nitrous SSC Maxum Owners General Discussions 12 07-28-2007 08:08 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 03:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.