Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-27-2008, 07:51 PM   #1
Ensign
 
Join Date: Apr 2008
Posts: 2
Default alarm sounding after putting new battery in 1800MX

My battery died over the winter so I removed it to charge and when I replaced it the alarm sounded and none of my gauges work nor does the radio. None of the fuses under the dash are blown. THe boat runs fine but I'm at a loss. Is there a reset switch or something?
__________________

__________________
1800MX
brwabl is offline   Reply With Quote
Old 04-27-2008, 09:38 PM   #2
Lt. Commander
 
Join Date: Jun 2006
Posts: 235
Send a message via MSN to Brit Rider
Default

You did put the positive wire on the positive terminal didn't you?

I suspect you might have done some damage....
__________________

__________________
Brit Rider
Brit Rider is offline   Reply With Quote
Old 04-27-2008, 11:14 PM   #3
Ensign
 
Join Date: Apr 2008
Posts: 2
Default

i just fixed it. lol. When I re-installed the battery I missed one of the three ground cables. I know, I know what a newbie right? lol

__________________
1800MX
brwabl is offline   Reply With Quote
Old 04-29-2008, 03:08 PM   #4
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default

well..you did learn from your mistake!!!....have a great summer..

SP
__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
When should batteris be replaced? rgreenwell8962 Electronics 5 10-18-2009 12:24 AM
1800SR Manual for 2001 model...? bpatient Maxum Owners General Discussions 1 06-21-2009 02:58 PM
Maxum 2700 scr fuel economy - what can I expect? scottcorvette Maxum Owners General Discussions 5 04-20-2009 09:36 PM
Foam block - loose Argonaut Maxum Maintenance 3 04-14-2009 01:53 PM
Engin cut out , could be kill switch or electrics?? andy Electronics 15 05-06-2008 01:25 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 06:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.