Thread Tools Search this Thread Display Modes
Old 08-10-2009, 05:08 AM   #1
Join Date: Aug 2009
Posts: 13
Default Alarm, or Lack Thereof

Reading through here I see where owners are talking about start-up alarms. I read the placard on my dash and it says I will get an alarm if I have overtemp, low oil....

My problem is that I don't hear the alarm at the time of start-up. How do I check this and correct the problem. I am not really electrically adept so slow step-by-step help would be great.

Thanks much.

tarkio is offline   Reply With Quote
Old 08-10-2009, 05:01 PM   #2

Join Date: Apr 2008
Posts: 3,714
Default Re: Alarm, or Lack Thereof

Check this thread out. This might be somewhat helpful:

Shhhhhh!!! Please lower your voice, the boat is sleeping.
shrew is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
1900 SR3 with stains on upholstery Captain's Cove Maxum Maxum Maintenance 5 12-22-2009 09:31 PM
Speaker vibration, Brilliant or not bmetro Maxum Owners General Discussions 4 11-25-2009 07:45 AM
Zodiac help NWINMaxum Maxum Owners General Discussions 4 06-22-2009 02:53 PM
depth finders. enivalg Electronics 19 04-14-2009 04:58 PM
1999 5.7 2bl timing issue BayBoy Engines 6 07-15-2008 03:03 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 05:38 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.