Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-16-2011, 09:20 PM   #1
Ensign
 
Join Date: Jul 2010
Posts: 2
Default 2995 maxum 2400SR Warning noise

When I started my boat today everything was fine except a warning noise that drove me crazy! It sounded like a noise that the depth finder would make if over low water. The depth finder was not working (was last year when I stored it). All gauges looked fine, no high temp or discharge, just that damn noise. The boat was fine when I had it winterized last fall by a marina.
Does anyone have any ideas for me? I need help !!
__________________

jamundson is offline   Reply With Quote
Old 05-16-2011, 09:29 PM   #2
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default

welcome to the zoo..

first off ...are you talkin about the alarm that sounds when you turn the key on??...there are only 3 things that can set it off....low oil pressure .....high engine temp....and low drive oil....check by disconnecting each sensor one at a time.....also check the engine oil level and the drive oil levels...

if you have plenty of oil in either one..then it's probably the sensor..replace the bad one and it should be ok..

SP
__________________

__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Old 05-16-2011, 09:33 PM   #3
Ensign
 
Join Date: Jul 2010
Posts: 2
Default

It is the alarm that comes on when you start the boat. Thanks for the info and I will check all of those
jamundson is offline   Reply With Quote
Old 05-17-2011, 05:39 PM   #4
Lt. Commander

 
Brianm's Avatar
 
Join Date: Aug 2009
Location: Ventura County, CA
Posts: 153
Default

SP covered it all well as usual - don't have anything to add - except to say.....you must have stood in line early to get that 2995 year model!!! Would really like to see photos of that future model!! Sorry, couldn't resist. Good luck with the alarm issue and welcome to the MOC.
__________________
Brian
So. Cal.
Same admiral since 1973
New Boat 8/13/11: Chaparral 206SSI with 5.0 VP GXI SX
Prior Boat: 2008 Maxum 1900SR3, 4.3L V6 190HP, Alpha 1 (great boat)
2010 Ford 150 XLT Super Crew 5.4L V-8, tow package
2008 Infiniti G-35
Brianm is offline   Reply With Quote
Old 05-17-2011, 08:07 PM   #5
Captain
 
Join Date: Sep 2009
Location: Almere, Netherlands
Posts: 710
Default

Quote:
Originally Posted by Brianm View Post
SP covered it all well as usual - don't have anything to add - except to say.....you must have stood in line early to get that 2995 year model!!! Would really like to see photos of that future model!! Sorry, couldn't resist. Good luck with the alarm issue and welcome to the MOC.
could be this........ http://bootblog.nl/?p=2235 .........
ed & inge is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 11:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.