Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-25-2011, 11:38 PM   #1
Lt. JG
 
Join Date: Feb 2011
Posts: 25
Default 2007 SE2600 fire system wiring

So I have the Seadog system factory installed. When I took delivery the LED indicator was not lit. It was put on the list to correct. The dealer connected it, and the led was on, but the boat would not start (crank, not start). Dealer undid their wiring under the shifter, LED out, boat works. For 2 years they tried unsuccessfully to get it right. Now they are out of business. Looking at the SeaDog schematic, if the LED is not lit, the system has no power, so obviously the dealer left it completely disconnected. I have not looked in the access panel by the shifter, but there should be a switched power lead, the LED leads (2), and a wire running back to the extinguisher bottle in the engine compartment. Maxum has sent me the wiring harness details, but it is not too helpful. Anyone know what color wires I am looking for in the access panel by the shifter? Need to identify the switch power wire to go to the LED, and the wire to the engine compartment to come from the LED. Anyone have the system that can take a peek for me? In the engine compartment there were only 3 loose wires, I am sure I could find the live one and the ground once I figure out the cockpit end.
__________________

paulswagelock is offline   Reply With Quote
Old 02-28-2011, 11:05 PM   #2
Admiral

 
seapuppy's Avatar
 
Join Date: Nov 2005
Location: Everett Wa
Posts: 4,681
Default

FE Series Manual 123-133.pdf
attached is the file for you to view..note the last page has the wiring..



well..I was hoping someone would jump on this one...but since nobody has..I called my bud in our local maxum dealer guy....and he's looking up the problem and hopefully will get a scematic for you.....I'll either send it on or post it here when I get it...


SP
__________________

__________________
Don't compare your life to others. You have no idea what their journey is all about.
------------------------
SSN683 Association member
Par Excellence
------------------------------
2008 Bayliner 340 - "Wild Whim"
--------------------------------------
I live in my own little world....but it's okay-they know me here!!!

Avid practitioner of the martial art: KLIK-PAO.
Tap-Rack-Bang

Anyone that sez "Size doesn't matter" has never owned a boat!
seapuppy is offline   Reply With Quote
Old 03-01-2011, 12:27 AM   #3
Lt. JG
 
Join Date: Feb 2011
Posts: 25
Default

Responded to your PM. I am making some progress. Now I need to locate a switched power lead near the led indicator, which is mounted under the shift/throttle.
paulswagelock is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.