Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-12-2018, 11:26 PM   #1
Ensign
 
Join Date: Apr 2018
Posts: 2
Unhappy 1990 18ft Maxum Bowrider Wiring Diagram-Need Help

I purchased a boat last year and didnt have time to even get it in the lake due to the winter. I just uncovered it for this season prep and found three wires cut by the ignition. I also found a wire in the engine bay that not connected.

Does anyone have a wiring diagram for a 1990 18ft bowrider? The boat starts and runs fine, lights work. I just need to confirm why the wires are cut and not connected.

Thank You
__________________

toyman1111 is offline   Reply With Quote
Old 04-12-2018, 11:58 PM   #2
Captain
 
Phillbo's Avatar
 
Join Date: Mar 2012
Location: Arizona
Posts: 924
Default

If everything is working most likely they are from an accessory the PO removed before selling.
__________________

Phillbo is offline   Reply With Quote
Old 04-13-2018, 12:29 AM   #3
Ensign
 
Join Date: Apr 2018
Posts: 2
Default

I would agree with you if the wires were just cut. The wires have butt connectors on them and wrapped in electrical tape. They are not factory, someone added them. The wires are definitely part of the harness, not added. The one that im concerned about is behind the engine with a factory round connector that mounts under a bolt.
toyman1111 is offline   Reply With Quote
Old 04-13-2018, 01:59 AM   #4
Admiral
 
mmwjr's Avatar
 
Join Date: Feb 2012
Location: Perry Hall, Maryland
Posts: 6,128
Default

If they were added a factory wiring diagram won’t help much. Can you post a picture of them? Do you know where the other end goes? The one on the engine may be normal as Mercruiser harness is known to have a few of these.
__________________
Mike
mmwjr is offline   Reply With Quote
Old 04-13-2018, 02:35 AM   #5
Captain
 
Phillbo's Avatar
 
Join Date: Mar 2012
Location: Arizona
Posts: 924
Default

Quote:
Originally Posted by toyman1111 View Post
They are not factory, someone added them. The wires are definitely part of the harness, not added.
That does not make sense... Add or Factory?
Phillbo is offline   Reply With Quote
Old 04-13-2018, 12:38 PM   #6
Moderator

 
Join Date: Apr 2008
Posts: 3,975
Default

Quote:
Originally Posted by toyman1111 View Post
......found three wires cut by the ignition. I also found a wire in the engine bay that not connected.
I assume you mean 'near' the ignition, not that the ignition did the cutting (e.g cut by the knife)?

Is everything working on the boat?

If the wires were stock from the factory, and then cut and terminated, something on the boat would be missing or not functioning. You don't normally wire to the ignition switch itself. That sounds more like something done installing aftermarket auto accessories. Are you sure they didn't have a crazy stereo system installed at some point?

This is one of the rare times someone actually needs the Owners Manual. The wiring diagram is about the only useful piece of information in the owners manual. However, it will not show aftermarket installations.
__________________

shrew is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT. The time now is 02:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.